Audi TT Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #1 ·
apparently, the function is present, but can't change the std value (100%), it doesn't accept the new value (tried with 0, 10 ecc)


 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #3 ·
strange, the same VCDS worked in coding my TTS sound actuator to zero… :unsure:
 

·
Super Moderator
2007 3.2 VR6 Quattro Roadster
Joined
·
11,753 Posts
This is from the Mk2 if it helps -
Wheel Automotive tire Motor vehicle Automotive design Alloy wheel
 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #6 ·
I know how to disable it (I did on my previous TTS), what I want to know is if TT-RS has it or not...
I can see the sound actuator volume in the adaption list of A9 module, the default value appears as 100% (as it was on my TTS in OEM trim), but it doesn't accept a new value (tried with 0%, 1%, 5%...), so can't understand if is a VCDS problem or simply sound actuator is not present and the adaptation is present by default
 

·
Registered
Joined
·
130 Posts
OP you answered your own thread title in your first post. Yes it has Soundaktor
 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #8 ·
not sure, I am having conflicting opinions from other Audi forums
 

·
Registered
Joined
·
162 Posts
Might try via OBDeleven maybe?
Also, can’t be 100% certain. But what car today doesn’t have engine sound enhancer…
Big possibility that it has.
Still try OBD, maybe VCDS is bugging out.
Or check under the hood. From what I remember, it’s fairly easy to locate it.
 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #10 ·
I don't have and use OBD 11 (I am a VCDS fan:LOL: ) but I have friend who use it, so worth a try...
the sound actuator in TT acts via the central speaker place on the console, apart this I believe it's just a sw (no other mechanical parts), if so, difficult to figure out if present or not.
investigation continues...
 

·
Registered
Joined
·
191 Posts
For me, no sound actuator on TT RS...
 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #12 ·
does "for me" mean that you believe there is no sound actuator, or that you confirmed yours don't have? just to understand
 

·
Registered
Joined
·
191 Posts
I believe it.
 

·
Registered
Joined
·
6,223 Posts
I'm sure I've actually read somewhere that the RS is the only TT that doesn't have it as it doesn't need it being a 5 pot. Also, I having driven a TTS for some years with the sound actuator and would say you can detect a sort of manufacturing with the noise in the cabin but certainly not with the RS.
 

·
Registered
Joined
·
10,872 Posts
Put a microphone or recording device on the speaker in the middle of the dash and record while you drive round a bit. If the recording has a pronounced engine noise then you've got a sound actuator at work.
 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #17 ·
I hope you're right...


I'm sure I've actually read somewhere that the RS is the only TT that doesn't have it as it doesn't need it being a 5 pot. Also, I having driven a TTS for some years with the sound actuator and would say you can detect a sort of manufacturing with the noise in the cabin but certainly not with the RS.
 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #18 ·
it can be a good idea…
tried to auscultate :geek:, but apparently seems nothing comes from the central speaker...


Put a microphone or recording device on the speaker in the middle of the dash and record while you drive round a bit. If the recording has a pronounced engine noise then you've got a sound actuator at work.
 

·
Registered
Joined
·
438 Posts
If people who own and drive a TTRS aren't sure if there is a soundaktor then either there isn't one or it's so well implemented that you can't tell. If the former then the sound is real which is good. If the latter then that's good too as you can ignore the fact that the sound isn't real. So whether there is one or not is a non-issue.
 

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #20 ·
this is philosophy :D, I would prefere practical answers, like yes there is/no there isn't… :sneaky:
as I said, apparently no sound is coming from central speaker, but the adaption is existing, default value set to 100%, and no other values are accepted, that's why my doubt.
From '20 YM audi locked several functions (i.e. start&stop), and might be the same even for sound actuator
 
1 - 20 of 22 Posts
Top