Audi TT Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hi guys,

Been surfing this site for a good while now, fab really very interesting indeed.

I'v been a TT owner since I was 20 yrs old now 4 years on I have the 3.2 mk2 in red with red and black leather :) Live in Essex...shuuuuut uppppp

I started the engine he other day and the engine warning light came on... :? I checked all fluids all ok..opened the oil filler cap and it looks quite dry from what I can see??

I pressed the left hand button by the digi clock and it has an oil can symbol followed by a oil can saying sensor...in yellow at the top of the little screen whilst in the main body part of the screen it ses brakes...in red - symbol and a big red oil can no words just the can....really confussed at what it means?

The cars 3.2 2008 38k on the clock....runs fine but not driving it anymore till I get the codes read.

Any help guys please?

Also who knows how to get the high level brake light out? The whole lot has gone and the fuses are fine?????

Btw it ses I joined just now as I'v changed my email since and forgot the password? :roll:
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Tropical trifle said:
Yeah, it's at a good level..?

Tbh I'm nt sure how the on board computer works [smiley=bigcry.gif]
Hi, Have you got a standing alarm when engine running, as pressing left hand button, just checks that all system are working O.K.
Hoggy. :D
 

·
Registered
Joined
·
2,979 Posts
Just get it checked out at a denent local indy garage for peace of mind. Sure it's nothing as bad as you thought :)
 
1 - 7 of 7 Posts
Top