Audi TT Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
Hi All,

The airbag light came on earlier today and hasn't gone away but the OBC still shows everything as 'OK' but guessing this might be irrelevant perhaps? I have done a search and it appears it is mostly likely the air-bag connection under the seat as I am always moving the pole position recaro's back to get out of the car and then forward after getting into it on a constant basis.

Could someone advise if Vagcheck carry out this type of repair work or do they only do remaps now? Also are Vagcheck still based in Staines/or still around even? I found a number via a website to contact Wak but was told the company had been sold (to the person I was speaking to on the phone).

If they are no longer around, can someone advise of a really good TT specialist in and around the Staines or Middlesex area please?

Thanks!
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #3 ·
Fantastic! Thanks for that Hoggy! :)

I'll email Wak as currently I am unable to send PM on this forum. Guess I need to up my post count or something?!
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
96,581 Posts
Hi, Email is a good idea, as PM notification is still taking 2 hours at least. :?
Hoggy. :D
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #6 ·
Took the car to Wak yesterday who I can't recommend enough.

It transpired the issue was caused by a poor connection via the steering wheel.
Wak fixed the issue and cleared the fault code afterwards!

Wak also spotted another couple issues and sorted them out, one of which could have been very serious if it had gone unnoticed.

I will also reiterate what other forum members have said about Wak.
A proper nice guy, really knows his stuff. I was very impressed.

Thank you Wak! Really appreciated!
 

·
Registered
Joined
·
278 Posts
zainster said:
Took the car to Wak yesterday who I can't recommend enough.

It transpired the issue was caused by a poor connection via the steering wheel.
Wak fixed the issue and cleared the fault code afterwards!

Wak also spotted another couple issues and sorted them out, one of which could have been very serious if it had gone unnoticed.

I will also reiterate what other forum members have said about Wak.
A proper nice guy, really knows his stuff. I was very impressed.

Thank you Wak! Really appreciated!
Brilliant to hear!

If you Dont mind me asking - what were the serious ones? (so i can check mine!)
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top