Audi TT Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2,636 Posts
Discussion Starter · #1 ·
Went to the service today to book the car for tommorow (again, replacing the sump). When I returned to the car and turn it on, I've got a warning on the dashpod and 2 or 3 beeps. Checked the expansion tank, 2 inches below min. What the ***k is wrong with the car, I topped the expansion tank yesterday, there weren't any leaks below the car (except oil leak from cracked sump). 1-1.5l of coolant is missing.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,351 Posts
Hi Bago, If no leaks, perhaps just air not vented off. Keep on eye on it.
Hoggy. :D
 

·
Registered
Joined
·
28,013 Posts
Bago47 said:
Went to the service today to book the car for tommorow (again, replacing the sump). When I returned to the car and turn it on, I've got a warning on the dashpod and 2 or 3 beeps. Checked the expansion tank, 2 inches below min. What the ***k is wrong with the car, I topped the expansion tank yesterday, there weren't any leaks below the car (except oil leak from cracked sump). 1-1.5l of coolant is missing.
That just does not happen to these cars.... cooling systems are very sound and either never need topping up or there is a problem.
It would suggest you do have a leak as yet undetected unless you had a massive air lock somewhere which is also unlikely.

If you dont see things in the likely places consider around the bottom of the camcover where the water pump is and look around the hard plastic joiners over the gearbox on the side of the block , get the car up to temp so there is heat and pressure and see if anything is more obvious.
 

·
Registered
Joined
·
2,636 Posts
Discussion Starter · #4 ·
I've left the car at the service this time, they told me that they are going to change the sump and the haldex filter, and after they're done they're going to check the engine compression and check the cooling system for leaks.

I had the coolant leaking before, but then the sump cracked and had to wait 2 months to get it fixed. I thought it would be the water pump so had it changed a week ago, together with the sump.
 
1 - 6 of 6 Posts
Top