Audi TT Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
4,767 Posts
pepe88 said:
My battery light came on tonight along with the ABS and ESC lights. I tested at the battery posts and got a little over 16.5 volts.
If it charging that high. I would say the alternator is healthy and it just need a new regulator!
 

·
Registered
Joined
·
4,767 Posts
pepe88 said:
It is over 10 years old now with around 100K miles. I figured it was time for a whole new one. Looks like I'll try the VR first though.
The VR is a lot cheaper and DIY and if it isnt broke then why fix it!!
 

·
Registered
Joined
·
416 Posts
shame u aint anywhere near stoke i no a guy who fixes them like new and hes cheap cheap
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Hi, Is battery good & connections at battery tight & clean, because a poor battery can cause high volts, as an alternator requires a stable 12v ish to charge properly.
Hoggy. :D
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #8 ·
I think all the connections are good. I just put a new VR on and put everything back together. Now it shows FUSE above the mileage in the odo. What did I do wrong....?
 

·
Registered
Joined
·
4,767 Posts
pepe88 said:
I think all the connections are good. I just put a new VR on and put everything back together. Now it shows FUSE above the mileage in the odo. What did I do wrong....?
Blown a fuse? I think the fuse that causes that light is fuse in the end of the dash. Check the fuse is might be simple

Sent from my HTC Desire S using Tapatalk 2
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Hi, "Fuse" can display if battery has gone flat. Will she spin over.
Hoggy. :D
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #11 ·
The battery seems to be dead. It's strange because the battery is only a few days old and it was starting just fine before I put the new VR on. The battery light was on though when I last shut the car off before changing the VR. It set for 3 days with the neg cable off while I was waiting for the part and time to put it on.
 
1 - 14 of 14 Posts
Top