Audi TT Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
26,074 Posts
Discussion Starter · #1 ·
I reach the bit just before the end where you have to sink the control rods into the reactor but there is some sort of bug and the rods don't move :? There is just this sort of "ugh" sound and nothing happens.
 

·
Registered
Joined
·
1,760 Posts
It runs like a pig on mine. Even with a Core2Duo 3.0 Ghz, 4GB 1066MHz DDR2, Raptors in RAID0, nVidia 7800GTX. (must upgrade the graphics card but the new stuff doesn't fit in my case and I can't be @ssed to get another and transfer the hardware over....

Maybe I will, cos Crysis looks great. :)
 

·
Registered
Joined
·
1,729 Posts
Yeah, you have to be quick cos the radiation WILL get you. ;)

ResB:
Deffo the graphics card buddy - I've got my E6850 clocked to 4GHz but there's little noticeable difference between running it stock and running it at the ragged edge. I don't run Raptors (the last ones died after 6months) and my DDR2 isn't even running at its limit (long story, but I have a big spreadsheet that explains it :lol: ) so my PC is probably lower spec than yours in every other respect.
The 8800 Ultra is where I get the benefit with Crysis, but even then I don't run it in Vista because it drops below 30fps in the heavy action bits.
 

·
Registered
Joined
·
1,729 Posts
Hee - I'm a firm believer of playing every game at maximum detail/quality... makes it a tad expensive but you're right, the graphics in this game are breathtaking. The bit near the beginning where you step into the open and see a waterfall, complete with rainbow, then as you cast your eyes down you realise there's a dude taking a leak at the edge of the water... :p
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top