Audi TT Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
146 Posts
Hi,

The TT had it's MOT today and it's passed but with one advisory..
The advisory is
001 Engine covers fitted obscuring some components in the engine bay

However it's all standard apart from the 3/4 fitted Bling kit.

Here's some photo's.
front.jpg

right.jpg

left.jpg


I'm guessing the MOT tester hasn't seen many TT's?
 

Attachments

·
Registered
Joined
·
1,994 Posts
You should have asked him to explain the advisory. Then argued the toss that is how it comes out of the factory :?
 

·
Registered
Joined
·
2,932 Posts
What!

I would speak to the garage and possibly VOSA?

No way should you be getting an advisory for that!

L
 

·
Registered
Joined
·
2,932 Posts
To be honest, if that's all they could fault it on, it's a result!

I would go to the garage though and ask what part(s) it is supposedly obscuring.

Loz
 

·
Registered
Joined
·
202 Posts
They have to legally put it to cover themselves. Same as my works garage which is VW. Alot of the vans are fitted with undertrays and they get the same advisory. Just if something is leaking dangerously or worn that they cant see, they have told you on the sheet its not been checked pretty much.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #12 ·
yeah, it needs a clean but I wasn't going to clean it before the MOT as last time in ended up re-cleaning afterwards...
I'll clean it when I finish the bling kit install, might even polish the pipes :D
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top