Audi TT Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
379 Posts
Discussion Starter · #1 ·
Hi,

Driving home tonight, all of a sudden I got a big red 'BRAKES!' message in the DIS, as well as the hand break light flashing about 10 times, plus some beeping.

Any idea of what this is - didn't sound that healthy :?

Thanks,
Fac51
 

·
Registered
Joined
·
379 Posts
Discussion Starter · #3 ·
Sorry didn't manage to catch it - it only stayed on for about 10 seconds though. It was red colour in the DIS though (not amber) which makes me think its quite serious?
 

·
Registered
Joined
·
379 Posts
Discussion Starter · #5 ·
It was the red brake logo in the above pic flashing, together with a big red message/logo in the DIS saying 'BRAKES!'. As said all of the above stayed on for about 10 secs. Cheers for this.
 

·
Registered
Joined
·
3,631 Posts
now im not 100% sure, hopefuly some1 with more knowldege will come along, but there is a sensor that tells you your pad are getting low, it may have come loose then gone back in if its gone off now :?
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
97,227 Posts
Hi, If it was red with beeps, probably brake fluid level low. Check the level checked ASAP.Could be getting near the alarm & braking or going down hill has made the fluid move & brought up the alarm, which why it has cleared. Check the level & top-up.
Hoggy. :D
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top