Audi TT Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
834 Posts
Discussion Starter · #1 ·
hello - wondering if anyone can help - looking for a scanner to read my car - seen many about and im a little unsure what one will work with my audi tt 225 - 2000 plate .

got given one of these http://www.ebay.co.uk/itm/160853277612? ... 613wt_1173
it wont link to car - awaiting reply from customer service on this product for an download update .

are there any other kinds of handheld scanners that are known to work ?

thank you in advance
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #3 ·
im not a pc user - thank you anyways - looking for a handheld reader that going to work - tried 3 types now nun work .

[smiley=bigcry.gif] [smiley=bigcry.gif]
 

·
Registered
Joined
·
932 Posts
Are you sure it doesnt fit? As its a cheap part it maybe that you need to wiggle it about a fair bit
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #5 ·
fits the socket good - starts to scan , then the scanner gets about 3/4 way on scan - the LINK ERROR .comes up on screen

tried 3 different scanners now all doing the same LINK ERROR . [smiley=bigcry.gif]

the unit ive been given to try - crashing on ISO 9141 its about 80% scans hits that on the scan and says LINK ERROR

help
 

·
Registered
Joined
·
932 Posts
If you're based anywhere nr Reading Berks I could try my scanner for you.
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #7 ·
thats very kind of you LORDLEE

would seem i asking the PRO SCAN web site no one answering -- i first reply i got was - - not helpful.

im completely lost :cry:
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #8 ·
would seem the scanner just keeps crashing about 80% in of scan - hits ISO 9141 and then says LINK ERROR .

little worried some is very wrong on car - and looking for help info
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #9 ·
so help has been given -told to checked all fuses - and still has standard radio ...

but audi tt 225 reader won't connect with car? has anyone else has same problems ?

help help help please cheers
 

·
Registered
Joined
·
834 Posts
Discussion Starter · #11 ·
im in london

ive tried 3 scanners now - all wont connect , only answer people keep given me is check fuses .

ive tested all fuses - check replays ...scan gets about 80% then stops and " Link Error " . [smiley=bigcry.gif]

ive just been reading on another forum if your car remapped readers wont work , unsure if this is true and unsure if its remapped .well lost i am .

so tomorrow i will check all wiring looms and connections on the car , [smiley=book2.gif]
 
1 - 11 of 11 Posts
Top