Audi TT Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
480 Posts
Discussion Starter · #1 ·
Suzi is back from the garage, turns out her previous owner loved her very much, despite being unable to park. So she's in very good nick! Just had her cambelt/water pump changed and a complete check over and she's 99% done!

Found out my fuel guage problem was the dashpod, so now i'm asking if anybody can recommend anywhere that refurbs them? I've had a quick look on the forums and not found much in the way of recommendations.

Basically, I'll need to take it to the garage (mate just up the road from my house) He'll take it out, I'll post it off, then he'll reinstall when I get it back. Do they do an exchange program so I can get it back quicker, or am I going to be without the car for a few days?

Cheers guys!
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #4 ·
Thanks guys!

Would the Fuel and Temp pins not lighting up class as a dashpod fault, or is it something lame like I have a bulb missing? :lol:
 

·
Registered
Joined
·
4,514 Posts
olivarrr said:
Thanks guys!

Would the Fuel and Temp pins not lighting up class as a dashpod fault, or is it something lame like I have a bulb missing? :lol:
They are lit by LED's mate. Some have had the surface mount led fall off - you can get them replaced. But yours could have failed of course.


Also you can turn off/on the lights via Vagcom. Do they work at all?

Brian
 

·
Registered
Joined
·
480 Posts
Discussion Starter · #6 ·
Good to know! I'll give these guys a ring and see what they quote me tomorrow. Thanks for all your help :D
 
1 - 6 of 6 Posts
Top