Audi TT Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi all this is my first post so please be nice to me!!!!!!!!

My (wifes) 03 225 quattro coupe make a rumbling noise about 10s after the engine is started which lasts for about 12s. It seems to be one of the two cooling fans running up to speed. Is this a common issue ?

The audi replacement parts are about £150 +VAT. Are there any good quality cheaper alternatives available? Has anyone used Nissen parts as advertised on ebay? I dont have the posting count to view the market place ( a hot topic at the moment I notice) so I cant look for parts there.

Any advice is gratefully received
cheers
ian
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hi Tony
Thanks for your reply
I had better look at the fans today & found a large lump of crud stuck to one of the blades at its outer most edge. The smaller air con fan I believe. After removing this the fan seems to be much quieter.
I had decided to fit a pattern fan at half the audi price already but I will wait to see how the fan settles down now its back in balance.
Cheers
Ian
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
Continued to look at fan after removing crud from the blades and after a few more engine starts managed to see the fan struggle to start (vibrating before beginning to turn).
So Im going to order a pattern part and Phil at Elite Motors is going to fit it for me next week.

Just Talking to myself here, getting my post count up!!
Ian
 

·
Registered
Joined
·
2,204 Posts
I heard you :) it does sound like a bearing in it on the way out... I bet the lump of crud would hVe been throwing it out of balance, which wouldn't do the bearings much good, glad you appear to have it sorted.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top