Audi TT Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
465 Posts
Discussion Starter · #1 ·
I have just bought the Ctek MXS 5.0 charger to replace my previous Ctek XS3600 which died on me.

It has been connected to the car for over 24 hours and appears to be stuck on the Float no 7 mode, does anyone know if it will switch over to the Pulse no 8 setting and if so when.

The description of it's operation in the manual leaves a lot to be desired.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,347 Posts
Hi, It has an 8 stage programme, so is probably diagnosing & reconditioning battery. It will switch, but can take along time as it does its diagnosis. If you disconnect, it will have to start the programme again.
Hoggy. :D
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #3 ·
Thanks Hoggy,
I have disconnected it for now and sent Ctek an e-mail about it.

The manual says that it can stay in the Float No 7 part of the program for 10 days, which seems a bit crazy if you take your car out once a week or every two weeks.
It would restart the sequence every time which could mean that you could be interupting the program quite a bit.
All I want it for is to maintain the battery in good condition.

My previous Ctek charger switched over to maintenance mode a few hours after being connected.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,347 Posts
Hi electech, In float condition it's just maintaining it at optimal volts for a long battery life.
It has already reconditioned battery or decided that battery is in good condition so will just maintain at optimal volts.
I Plug & unplug mine as req & battery is over 11 years old, as I may have said before.
Hoggy. :D
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #5 ·
Hi Hoggy, I just had a reply from Ctek and it is shown below, out of curiosity which model of charger do you have.
Electech

Hi

Yes, you can leave it permanently connected on the battery. The charger goes to step 8 after 10 days.

Best regards
Pierre

CTEK SWEDEN AB | ROSTUGNSVÄGEN 3, SE-776 70 VIKMANSHYTTAN, SWEDEN
PHONE: +46 225 351 80FAX: +46 225 351 95 | WEB: http://www.ctek.com
EMAIL: [email protected]

THE SMARTEST BATTERY CHARGERS IN THE WORLD!
 

·
Registered
Joined
·
13,237 Posts
I suppose that reply is expected. I have the same model Ctek charger and it does indeed progress to step 8 after 10 days. The rate of progress up to step 7 depends on the state of charge of the battery though.

Leave the car connected to it when not in use but don't worry about unplugging the Ctek whenever you need to. The pulse mode is designed for long term maintenance of the battery.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,347 Posts
electech said:
Hi Hoggy, I just had a reply from Ctek and it is shown below, out of curiosity which model of charger do you have.
Electech
Hi electech, I have a MXS 5. MXS 3.6 & an XS 0.8. all do the same job, but have different charging rates,if battery really in a poor state..
Hoggy. :D
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #8 ·
Thanks Guys for your help, I have reconnected the charger and it is already on step 7 which they say is ok to leave it on.
Just have to wait 10 days and see what happens.
 

·
Registered
Joined
·
1,142 Posts
Seems really strange that happening. I have the xs 3600. Just changed my car for my first Audi. The conditioners light just stays on yellow without lighting up the half charged or fully charged light. Where as on my old car it went straight to one or the other. Any ideas why it does that. :?
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,347 Posts
Hi Mike, Could have reached fully charged volts & now switched to float mode.
If you have a meter, Check the voltage at battery, if its 14.4 Volts or above switch off from mains power, make sure connections to battery are good & switch power back on.
Hoggy. :D
 

·
Registered
Joined
·
1,142 Posts
Hoggy said:
Hi Mike, Could have reached fully charged volts & now switched to float mode.
If you have a meter, Check the voltage at battery, if its 14.4 Volts or above switch off from mains power, make sure connections to battery are good & switch power back on.
Hoggy. :D
Thanks mate. Mine plugs into the cig lighter. Done that but it's just showing the yellow light and nothing else. :?:
 

·
Registered
Joined
·
465 Posts
Discussion Starter · #13 ·
Mike007 said:
Seems really strange that happening. I have the xs 3600. Just changed my car for my first Audi. The conditioners light just stays on yellow without lighting up the half charged or fully charged light. Where as on my old car it went straight to one or the other. Any ideas why it does that. :?
Hi Mike, I had the XS3600 myself up until 3 weeks ago when it packed up.
When first connected on the car setting it always started on the half charged battery symbol but within about 6 hours approx it would switch to maintenance mode where it would remain.
If i opened and closed a door it would switch back to half charge mode then after a while switch to maintenance mode.

My charger was connected directly to terminals on the fuse pack via a plug under the bonnet.
 

·
Registered
Joined
·
1,142 Posts
Just been reading the owners manuel. The TT is the first car I've ever owned that doesn't allow you to plug the charger into the lighter. Very surprised at that. I wonder why Audi made it this way. Had loads of different makes of cars and all have worked through the lighter. Oh well will have to connect via the terminals under the bonnet. :mrgreen: :p
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,347 Posts
Hi Mike, Use the plug & socket & connect it easily like this.

Hoggy. :D
 

·
Registered
Joined
·
13,237 Posts
That's the battery cover under the bonnet of a Mk1 TT.

I attached the plug lead directly to the battery and it is the perfect length for the plug to come just above the boot floor cover when needed; obviously it can tuck under the cover when not required.
Just be careful to shut the boot lid only to the first click to avoid damaging the cable from the charger unit.
 

·
Registered
Joined
·
1,142 Posts
Sorted now. I've ordered the crodile clips for my charger. £11 from amazon. Here in less than two days they are great. Only had the TT for 3 weeks. Just had a look at the charging terminals under the bonnet. What a cracking idea by Audi. I love this idea. Quick and simple to use. No emptying the boot to get to the battery etc. Just two terminals which are very easy to to get too. Great idea. :p :p :p
 

·
Registered
Joined
·
48 Posts
Mike007 said:
Just been reading the owners manuel. The TT is the first car I've ever owned that doesn't allow you to plug the charger into the lighter. Very surprised at that. I wonder why Audi made it this way. Had loads of different makes of cars and all have worked through the lighter. Oh well will have to connect via the terminals under the bonnet. :mrgreen: :p
Is this true for both the MK1 and the MK2?

Thanks.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,347 Posts
thewolf said:
Mike007 said:
Just been reading the owners manuel. The TT is the first car I've ever owned that doesn't allow you to plug the charger into the lighter. Very surprised at that. I wonder why Audi made it this way. Had loads of different makes of cars and all have worked through the lighter. Oh well will have to connect via the terminals under the bonnet. :mrgreen: :p
Is this true for both the MK1 and the MK2? Thanks.
Hi, The Mk1 is live when Ign off, so could be used to charge. But do what I did & fit Ctek charging socket into battery cover.



Hoggy. :D
 
1 - 20 of 27 Posts
Top