Audi TT Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6,498 Posts
Discussion Starter · #1 ·
Had a Vag Com scan done on my car to check why the Abs fault light is on the dash (thanks wallsendmag) and these codes came up-

00810 - Sensor 1/2 for Brake Pressure

008 - Implausible Signal - Intermittent

00813 - Sensor 2 for Brake Pressure (G214)

008 - Implausible Signal

Also my engine management light is coming from time to time so scanned it with my liquid and got fault code 16846 (Fuel level sensor circuit low input) , any help as to what these are and how they can be fixed would be real helpfull, thanks.
 

·
Registered
Joined
·
6,498 Posts
Discussion Starter · #2 ·
Any one ?
 

·
Registered
Joined
·
6,498 Posts
Discussion Starter · #5 ·
Thanks for that, will have a look.
 

·
Registered
Joined
·
13,044 Posts
malstt said:
Had a Vag Com scan done on my car to check why the Abs fault light is on the dash.....
Lots of useful info on here re- ESP/ABS. Is it just the ESP symbol or ABS also that lights up?
Both suggests faulty/dirty wheel sensor but just ESP then see:-
http://www.ttforum.co.uk/forum/viewtopic.php?f=2&t=288896&hilit=+ESP
http://www.ttforum.co.uk/forum/viewtopic.php?f=2&t=280893&hilit=+ESP
http://www.ttforum.co.uk/forum/viewtopic.php?f=2&t=285701&hilit=+ESP
http://www.ttforum.co.uk/forum/viewtopic.php?t=234820&p=2114401

Useful to include recent history ie, any work on the clutch/brakes, (air bubbles in Brake fluid) wheels been off (ABS sensor disturbed) etc.

Also is it a Mk20 (1999-2003) or Mk60 (2003-) ABS system?
 
1 - 6 of 6 Posts
Top