Audi TT Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Hi people.

Was just fiddling with the car today (had the grill off etc.), and noticed that there is some sort of sensor hanging loose behind/inside the front bumper.

Had a closer look at it (not easy to get to), and the part numer reads: 4A0820535
I tried to google for it, and think it may be a temperature sensor.

But where is it supposed to sit? -Maybe I missed it, but I could not see where it is supposed to sit.

Took some pictures of it, so you guys can see:








 

·
Registered
Joined
·
561 Posts
this is a guess,but i would say that its a unused plug with a sealing plug in it ,prob a unused fog light connector or similar
 

·
Registered
Joined
·
686 Posts
That's the fella that tells you what the temperature outside is. Not sure where exactly it should be, but from the picture it looks like a simple 1/4 turn screw fit on the front end. Needs to be located in the outside air, but out of the airflow so as not to produce too low a reading.

Maybe someone who has a bentleys manual or something could tell you where it needs to be put back to.

Sean.
 

·
Registered
Joined
·
89 Posts
It´s the (outside) temperature sensor for the ACC, here´s a picture from ETKA:

 

·
Registered
Joined
·
132 Posts
Out of intrest did that grill come out with out slacking one side of the bumper off ?? :p
 

·
Registered
Joined
·
1,573 Posts
Well my outside temp sensor sits in the centre of the lower grill
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #9 ·
OK. thanks to all...

My guess was that it' is the outside temp. sensor, so thanks for confirming.

However... mine will not reach all the way to the centre of the front bumper, so I guess I'll just have to fasten is somewhere inside the bumper.

Anth>>
the reason I was "fiddling with the car" was that the front grill was not (and still isn't) properly aligned. -So the top right corner is not properly fastened into the front bumper.
Just started to pull it a bit, and it gently came off.

So the reason I managed to get it out is, that it is not properly mounted.

Dont know what to do about the grill though, as I can't "click" it into place.
 

·
Registered
Joined
·
78 Posts
spumanti said:
So the reason I managed to get it out is, that it is not properly mounted.

Dont know what to do about the grill though, as I can't "click" it into place.
You could upgrade to 3-bar then :) It can be the tabs on your old front grill that are worn out/bent or something...
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top