Audi TT Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
hello everyone

my names dean and im a first time owner of my audi tt 1.8t 180 quattro 2000 model

its the first vag car ive owned, ive had vauxhalls and a Nissan Skyline r33 gtst which i swapped for this TT a couple of weeks ago.

I have a few problems with it aswell.

heres the car



on way home car went into limp mode when ecp light came on and wouldnt clear, got it scanned when i got home and brought up two faults, coolant temp sensor and accelerator position sensor. ive replaced the coolant sensor, im just confused which sensor i need to get hold of to replace the accelerator position sensor or how to remove it ?

any help would be appreciated

thanks dean
 

·
Registered
Joined
·
865 Posts
Most of the TT boys are probably in bed now dreaming about how to do their hair tomorrow, so dont mind them :-D anyway Hello,
Sorry cant help you out with your car issues, shame its done that soon as you bought it...
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,337 Posts
Hi Dean, Welcome to the TTF. Have I answered your question before ?
There are 2 sensors in the accelerator pedal module & I suspect it is sealed, is it giving you running probs or just a standing fault.


Hoggy. :D
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
Hello thank you for the replys I registered about two weeks ago now.

I have changed the position sensor on the pedal and it's also different to the picture you have posted up, it seemed to have cured the epc light coming on for a couple of days, then the other day light came back on again, had it scanned then coming up with accelerator position sensor which could be linked to a faulty lambda sensor ? :-/
 

·
Registered
Joined
·
83,926 Posts
Welcome :p hope you get it sorted
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #9 ·
had it in at an audi specialist, he suggests that i renew the wiring from the pedal sensor to the ecu as there is a bit of corrosion on the terminals, then see how it goes.

also told him to check the car out visually and write down what needs replacing. £1000 in parts and labour is needed to replace the various bushes, ball joints, track rod ends, brake pipes that are knackered lol.

its turning into a nightmare this car lol
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,337 Posts
Hi Deano, Take it to an Auto leccy for the corroded terminals & an Indy to see if the mechanical parts require replacing.
Whens the MOT due ?
Hoggy. :D
 
1 - 10 of 10 Posts
Top