Audi TT Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter · #1 ·
I did log few pulls with 3rd gear, could someone check them for me, if they are ok? I noticed that boost cmd and actual boost doesnt line up like they should and N75 is 90% at higher rpms. What does this tell us? Am I having boost leak somewhere as car doesnt keep 1.3bar boost at higher rpms? I just installed HG-Motorsports fmic and I currently doesnt have any boostleaks afaik [smiley=freak.gif] Or is my turbo reaching it's end? Should I already order that k04 hybrid? ;)

Edit: Logs http://dl.dropbox.com/u/83202770/veto.CSV and
http://dl.dropbox.com/u/83202770/testi2.CSV
 

·
Registered
Joined
·
904 Posts
Where was this remapped? Your turbo wouldn't have the legs to meet cmd pressure to be honest hence why it never meets.

You may only be hitting 90% WG DC as the map has that as the max and if the actuator is weak it'll leave the WG open stopping max boost. It's a very common on hybrids that dont have uprated actuators.

Unfortunately I can't read the first post with the WG on it,
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #3 ·
Im using stock k04-22 atm. veto.csv works fine to me.

Friday,27,July,2012,17:53:36
8N0 906 018 H,,1.8L R4/5VT G 0004,

,Group A:,'120,,,,Group B:,'115,,,,Group C:,'118
,,Engine RPM,Torque Limit,Net Torque,ASR Status,,Engine Speed,Load,Cmd Pressure,Press @ Intercool,,Engine Speed,Intake Temp,N75 Duty Cycle,Press @ Intercool
,TIME,,,,,TIME,,,,,TIME,,,,
Marker,STAMP, /min, Nm, Nm,,STAMP, /min,%, mbar, mbar,STAMP, /min,°C,%, mbar
,0.48,1920,436.6,0.0,ASR OFF,0.86,1880,13.5,990.0,1000.0,1.26,1840,35.0,0.0,1000.0
,1.68,1760,436.6,0.0,ASR OFF,2.08,1680,11.3,990.0,1000.0,2.48,1560,35.0,0.0,1000.0
,2.88,1480,436.6,0.0,ASR OFF,3.30,1480,21.1,990.0,1000.0,3.70,1520,36.0,89.8,1000.0
,4.19,1600,436.6,113.4,ASR OFF,4.59,1680,82.0,1650.0,1110.0,5.01,1800,34.0,95.3,1180.0
,5.50,1960,436.6,149.8,ASR OFF,5.90,2080,102.3,2170.0,1330.0,6.30,2240,32.0,95.3,1430.0
,6.70,2400,436.6,209.7,ASR OFF,7.12,2600,130.8,2340.0,1710.0,7.52,2800,32.0,95.3,1890.0
,8.02,3040,436.6,282.5,ASR OFF,8.42,3280,190.2,2350.0,2440.0,8.83,3520,32.0,87.1,2390.0
,9.33,3840,436.6,301.7,ASR OFF,9.73,4080,185.7,2380.0,2330.0,10.13,4320,33.0,93.7,2280.0
,10.53,4600,436.6,308.2,ASR OFF,10.94,4800,169.2,2380.0,2220.0,11.34,5040,34.0,95.3,2130.0
,11.84,5320,436.6,265.4,ASR OFF,12.35,5560,160.9,2450.0,2060.0,12.75,5720,36.0,95.3,2030.0
,13.15,5920,436.6,231.1,ASR OFF,13.55,6080,154.1,2480.0,2030.0,13.95,6240,38.0,95.3,2020.0
,14.46,6400,436.6,214.0,ASR OFF,14.86,6560,145.9,2470.0,1960.0,15.28,6680,39.0,95.3,2030.0
,15.76,6480,436.6,0.0,ASR OFF,16.16,5680,12.8,990.0,1270.0,16.57,5000,37.0,0.0,1130.0

Could loose actuator be reason for that?
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #5 ·
how this could be map fault?

Sent from my GT-I9300 using Tapatalk 2
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #7 ·
Right. How's your car holding boost? Perhaps there isnt anything wrong with my car...

Sent from my GT-I9300 using Tapatalk 2
 

·
Registered
Joined
·
28,013 Posts
Its very limited what you can deduce from a boost only biased plot.

But on first glance, with the n75 duty and the level of boost its not making I would say you may have a leak.
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #10 ·
What blocks should i log to give a better view? One tuner said that stock k04 cant keep boost up, but i kinda doubt it.

Sent from my GT-I9300 using Tapatalk 2
 
1 - 10 of 10 Posts
Top