Audi TT Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
19,838 Posts
Discussion Starter · #1 ·
Driving my car yesterday I had a really noticeable hesitancy on about 1 bar boost in 5th and 6th gears. This immediately cleared if I applied full throttle but feathering the throttle brought it back again.

I have checked my Liquid TT for fault codes but nothing is showing. I have also done a throttle body reset using Liquid. As far as I know there was no smoke or other visible signs of fault and driving on normal A roads the car doesn't display the symptoms. It only seems to happen on open stretches of motorway. It actually feels like the car is being starved of fuel/air and is momentarily sluggish and jerky.

I don't know if this is relevant but I recently changed the battery and refitted my VTDA because the mounting bracket broke and Steve Schwing at Modshack kindly sent me a new, strengthened one. :D

Any ideas? Thanks! :)
 

·
Registered
Joined
·
3,307 Posts
Have you still got the N249 connected? If so, do a temporary delete to see if this cures the problem, had similar issue and had to replace N249, I also had no fault codes. Suggest you also check vac hoses in N249 circuit and diverter valve is not sticking.
 

·
Registered
Joined
·
19,838 Posts
Discussion Starter · #5 ·
Thanks guys, I'll see what I can find.

Cheers,

Rich :p
 

·
Registered
Joined
·
19,838 Posts
Discussion Starter · #7 ·
Wak said:
try testing this with the maf connector pulled.
Thanks Wak. I did wonder if that might be the issue. Dead MAF? :?
 

·
Registered
Joined
·
19,838 Posts
Discussion Starter · #8 ·
Wak said:
try testing this with the maf connector pulled.
Okay, running with a warmed engine disconnecting the MAF appears to reduce the problem. However doing the same from cold delivers symptoms of a misfire.

The car feels noticeably slower of late so something isn't right. How booked up are you on Sundays Wak? I hope it isn't yet another split FMIC... :?
 

·
Registered
Joined
·
19,838 Posts
Discussion Starter · #10 ·
Wak said:
Pm sent

Sent from my iPhone using Tapatalk
Will get back to you mate. :)
 
1 - 10 of 10 Posts
Top