Audi TT Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1,142 Posts
Discussion Starter · #1 ·
Afternoon. I have just joined this club. Can anyone help me. When trying to log onto this site using my iPad it won't register. It just keeps going back to the login page. I presume I need to click something on the ipad to allow it to log on. Any advice would be great. :p :p
 

·
Registered
Joined
·
83,930 Posts
No problems logging on with my ipad :?
 

·
Premium Member
Joined
·
6,342 Posts
Mike007 said:
Afternoon. I have just joined this club. Can anyone help me. When trying to log onto this site using my iPad it won't register. It just keeps going back to the login page. I presume I need to click something on the ipad to allow it to log on. Any advice would be great. :p :p
clear your browsing history and cookies then shutdown ipad and restart it, then try to log in again..
 

·
Registered
Joined
·
1,142 Posts
Discussion Starter · #5 ·
merlin c said:
Mike007 said:
Afternoon. I have just joined this club. Can anyone help me. When trying to log onto this site using my iPad it won't register. It just keeps going back to the login page. I presume I need to click something on the ipad to allow it to log on. Any advice would be great. :p :p
clear your browsing history and cookies then shutdown ipad and restart it, then try to log in again..
Merlin the magician. Thanks very much mate. All sorted. :p :p :p :p :p
 

·
Registered
Joined
·
2,979 Posts
mine did the same. I just used a different browser lol. :lol:
 

·
Premium Member
Joined
·
6,342 Posts
Mike007 said:
merlin c said:
Mike007 said:
Afternoon. I have just joined this club. Can anyone help me. When trying to log onto this site using my iPad it won't register. It just keeps going back to the login page. I presume I need to click something on the ipad to allow it to log on. Any advice would be great. :p :p
clear your browsing history and cookies then shutdown ipad and restart it, then try to log in again..
Merlin the magician. Thanks very much mate. All sorted. :p :p :p :p :p
It Worked ???? :eek: only kidding :lol: :lol:
 

·
Premium Member
Joined
·
6,342 Posts
Mike007 said:
Worked a treat thanks Merlin. Good guess if it was a guess. :p
Nah, its a problem I have a lot when dialing into the works system from home and logging on and this is the solution I found that worked.
 

·
Premium Member
Joined
·
6,342 Posts
Gazzer said:
merlin c said:
Mike007 said:
Worked a treat thanks Merlin. Good guess if it was a guess. :p
Nah, its a problem I have a lot when dialing into the works system from home and logging on and this is the solution I found that worked.
Hacking into works pc? jeees ya bad boy
More like 'sad' than 'bad' I'm afraid Gaz 8)
 
1 - 12 of 12 Posts
Top