Audi TT Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3,229 Posts
Discussion Starter · #1 ·
I have a knocking when doing 10 - 30mph on the off side front and convinced its a drop link/ Anti roll bar link - However these were done in may 2012 as well as front arm bushes.
I will have a wiggle later on and see if there is play in the drop link.

Just noticed that the only advisory on the MOT (May 2012) mentions offside front Macpherson strut has slight movement.
Could this cause the knocking at low speeds?

Also is a strut just the shock absorber?

Thanks all
 

·
Registered
Joined
·
9,150 Posts
It could be your top mount bearings
 

·
Registered
Joined
·
9,150 Posts
Yes mate! I had them done, not an expensive job :)
 

·
Registered
Joined
·
116 Posts
I had a suspension overhaul and changed everything bar the top mounts and drop links.

About a month later I got a knocking noise and the strut was moving slightly. Changed the top mounts and the bearing disintegrated in my hand, but didn't solve the knocking. Drop links are next one the agenda.

The top mounts will be gone if the strut moved, but don't automatically think that will solve the knocking noise unfortunately!
 

·
Registered
Joined
·
2,264 Posts
i've so far changed, top mounts, bearings, drop links, anti roll bar bushes, shocks and still have knocking. Next is the track rods as they have a little bit of play in them and a new front+rear anti roll bars.
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter · #7 ·
JS53MES said:
i've so far changed, top mounts, bearings, drop links, anti roll bar bushes, shocks and still have knocking. Next is the track rods as they have a little bit of play in them and a new front+rear anti roll bars.
I see you went from least expensive and now onto the more wallet bearing parts.
 

·
Registered
Joined
·
3,229 Posts
Discussion Starter · #9 ·
Just an update on the knocking noise :
I changed the top mounts and bearings as well as drop links .
The knocking at low speeds is now worse ...
However when I Brake the knocking stops .

Any thoughts ??
 

·
Registered
Joined
·
90 Posts
Did you guys ever find solutions to this?

I started getting knocking noises at low speeds from the rear left about a year ago. It happens every so often now, but the front (right side I think) has started too.

From what I can tell, the rear would happen when reversing slowing out of a tight spot having sat all day at work and then after I started pulling away (slowly).

Have noticed the front when I've either turned tightly at slow speed (under 10mph), or thrown it round a 90 degree corner at 15-20 or so, then continued straight @ 20-25.

For now that's the only pattern I *think* I've noticed, but it's not all the time.

EDIT: My TT is a Mk2
 
1 - 10 of 10 Posts
Top