Audi TT Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
Alright.....after the constant nightmare of trying to make a lemon into something great again, i find myself running into another headache

After changing the engine due to bad piston rings, and a chip out of one of the pistons....

I find myself one last (hopefully) problem...

I've got a miss, only, when the gas pedal is pushed down more than halfway and normally happens between 2000 and 3500 RPM. It only does this while driving, because i can sit idle and rev to red line and it doesn't miss at all. I can hear the turbo run and spool up nicely, then it starts to miss for a few seconds then it sounds like the turbo stops spooling and the problem goes away, and get crappy acceleration after that.....but then i change gear and have the same "pin you to your seat" acceleration until i hit that miss again.

Not plugs or coils.....those are brand new....I'm thinking since it was burning oil for such a time (my inside of my exhaust pipes are stained black). that my Cat is plugged. I recently had to replace the Gasket between my Turbo and Exhaust manifold....I'm thinking this could be the back pressure from the plug in my cat?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #3 ·
Multiple Misfires....and the cylinder misfiring changes i tested it, it was cylinder 3.....the mechanic i go to tested it, and said it was cylinder 4. i tested it several weeks ago and it said Cylinder 1
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top