Audi TT Forum banner
1 - 20 of 30 Posts

·
Registered
Joined
·
744 Posts
Discussion Starter · #1 ·
as above, opens from the inside but when you pull the handle outside nothing happens. Passenger side works ok and central locking appears to work. Any ideas?
 

·
Registered
Joined
·
3,575 Posts
I've had this issue once before and not happened again since. About 4 years ago the passenger door handle felt disconnected in a way, like when the car is locked and you pull the handle. Locked and unlocked the car a few times, drove the car and next time I tried to open it worked and has been fine since. I think they can throw a wobbly, hopefully it might sort itself out after a day or so of locking and unlocking.
 

·
Registered
Joined
·
96 Posts
I have this problem some times.

Give it a little punch under the handle and it should be ok.
Or try to pull out handle and release it Quick.

Think they need som lubrication in cable/mecanism
 

·
Registered
Joined
·
744 Posts
Discussion Starter · #4 ·
cheers, i'll give it ago. (great description of the symptoms by the way, mine is just like that) has been fine up until the frost last night, initially thought it was frozen inside somehow but will try the quick release/tap method!
 

·
Registered
Joined
·
618 Posts
Hi I had had the same problem, think it happened when I tried to unlock the door and pull the handle at the same time, again felt disconnected.

Unlocked it and locked it again a few times nothing changed, so found myself lowering the windows and then using the internal handle, anyway was about to take it to the mechanic when all of a sudden it behaved itself and haven't had a problem since... No idea what to tell you other than keep locking and a locking the car, give the internal handle a good yank. And maybe it will right itself...
 

·
Registered
Joined
·
332 Posts
I've just had this same problem fixed under warranty at Audi on Friday. Was told it was the door lock. They even gave me a free bottle of champagne because of my inconvenience and not being able to get booked in for a week 8)
 

·
Registered
Joined
·
96 Posts
And how old is your car?

Sounds like good service from Audi, not something we have here in Denmark.
 

·
Registered
Joined
·
332 Posts
Joachim said:
And how old is your car?

Sounds like good service from Audi, not something we have here in Denmark.
58 plate from early 2009

My dealership was slow to start with but once they got in their stride I was more than happy. Thumbs up so far.
 

·
Registered
Joined
·
1,468 Posts
Had this happen a couple of times....

Its normally a cable fault.
There's a short cable connecting the handle and lock, this fouls on its sheath and sticks in position.
Try waggling (operating it multiple times quickly) the exterior handle....

It should all slot/drop back into place. :)
 

·
Registered
Joined
·
744 Posts
Discussion Starter · #10 ·
thanks guys, no joy so far, i wonder if there is a position to squirt some wd40 in without stripping the door down?
 

·
Registered
Joined
·
744 Posts
Discussion Starter · #11 ·
MJ05LLY said:
I've just had this same problem fixed under warranty at Audi on Friday. Was told it was the door lock. They even gave me a free bottle of champagne because of my inconvenience and not being able to get booked in for a week 8)
which dealer was it? down south by any chance?
 

·
Registered
Joined
·
24 Posts
I've also experienced this over the last week. Feels detached and like the outer handle doesnt return to the door with its normal spring. After quite a bit of reading on forums, as already suggested, it appears to be the Bowden cable within the door that gets sticky or kinked.

So far I have just spray wd40/silicon in the outdoor door handle when in the open position and it seems to have fixed it, for now! Seems quite common around winter/colder times of year too
 

·
Registered
Joined
·
332 Posts
wellhouse said:
MJ05LLY said:
I've just had this same problem fixed under warranty at Audi on Friday. Was told it was the door lock. They even gave me a free bottle of champagne because of my inconvenience and not being able to get booked in for a week 8)
which dealer was it? down south by any chance?
Was JCT600 franchise in Doncaster, South Yorkshire mate. 8)
 

·
Registered
Joined
·
1,975 Posts
My TTS passenger door is doing it since yesterday. Wont open off the key fob but can open it from the inside
Trip to the stealers tomorrow I think
 

·
Registered
Joined
·
3,043 Posts
Hi guys
Had this happen to me on my tt.
Took it back to tamworth audi, they had to fit a new locking solenoid.
All sort and good service as well

Phil :)
 

·
Registered
Joined
·
744 Posts
Discussion Starter · #17 ·
Jenny H said:
My TTS passenger door is doing it since yesterday. Wont open off the key fob but can open it from the inside
Trip to the stealers tomorrow I think
if you get a chance to see what they do, i'd be grateful, i'm currently hoping wd40 will work!
 

·
Registered
Joined
·
744 Posts
Discussion Starter · #18 ·
Spaceman10 said:
Hi guys
Had this happen to me on my tt.
Took it back to tamworth audi, they had to fit a new locking solenoid.
All sort and good service as well

Phil :)
how much if you don't mind me asking?
 

·
Registered
Joined
·
744 Posts
Discussion Starter · #20 ·
finally! I sprayed loads of wd40 in the general direction of the door handle and lock through the window slot with the window open and into the gaps available on the outside with the handle pulled open and overnight the problem has disappeared - the wonders of wd40. I'll get Audi to change the bowden cable at the next service, apparently the cable is about £10. It would be nice to see a picture of the cable in place so you know where to aim the wd40, anyone got one?
 
1 - 20 of 30 Posts
Top