Audi TT Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
I had my TT serviced by the stealers and was told that the service info would return after 500miles. Forgot everything about it until I went to check to see how the service indicator looked - nothing there! All I get is a blank screen. This is as it was directly after the service. This is my wife's car so I have not been keeping an eye on it! Any ideas if this is an easy fix or is this going to be an expensive fix??? I'm thinking I should contact the stealers first. Any advice would be appreciated.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Hi, Was the "Service Info" there before the service ?
Hoggy. :D
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #4 ·
Hoggy said:
Hi, Was the "Service Info" there before the service ?
Hoggy. :D
Yes, fortunately the wife was thinking of a part exchange and had the car assessed by the dealer and the service interval was noted, this was shortly before the service and MOT. Also, the service manager actually told me that it would appear after 500 miles.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Hi, After a service & the DIS is reset, it will read 9300 & will reduce / increase depending on number of cold starts, distance travelled & time. What did your DIS service read before the service ?
Hoggy. :D
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Hi, Perhaps you have a dashpod prob, we know what dealers are like, they will tell you anything without even looking.
What TT do you have 180 / 225. Some 180 don't have full DIS anyway.
Hoggy. :D
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Hi, Will have a full DIS display then, perhaps you have a Dashpod prob, if no service info displayed.
Press left hand button when Ign on, will display miles/time left until next service.
Hoggy. :D
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #10 ·
Hoggy said:
Hi, Will have a full DIS display then, perhaps you have a Dashpod prob, if no service info displayed.
Press left hand button when Ign on, will display miles/time left until next service.
Hoggy. :D
Hhmmmm, I will try again tomorrow and see what I get, but if it is a dash pod problem is this easily replaced and how much £ usually?
Thanks for your info Hoggy,
Much appreciated.
Rich
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,341 Posts
Hi Rich, If that is the only prob, I woudn't bother curing it if it is a dashpod prob, as it means removing pod & sending it away for repair. Just get engine oil/fliter replaced annually. Lets see what appears when you press left hand button with Ign on.
Hoggy. :D
 
1 - 11 of 11 Posts
Top