Audi TT Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
Whenever I put the climate control on and I'm sitting idling I can hear an intermittent noise. It's also accompanied by something that sounds like a tight belt rubbing however I can feel it through the pedals. Its also not constant but its regular. The temp in the cabin also doesn't feel as cold whilst stationary, almost like the AC isn't working.

I recorded a video of it tonight to see if anyone could help. This is only of the noise and not with the rubbing/vibration sound.


Its a V6 btw.
 

·
Registered
Joined
·
64 Posts
Hi i took my car with the same noise to autotechnik and they said my compressor was on the way out there's a bearing that wears but i think they can be serviced instead of a heavy outlay kev
 

·
Registered
Joined
·
3,307 Posts
+1, that's how mine sounded, your A/C clutch also sounds very noisy when it engages so probably time for a replacement. If you don't fancy doing it yourself (I didn't) a good indie will source a brand new Sanden part for about £250 + vat, much cheaper than Audi, ECP or GSF. I paid about £500 for the whole job to be done that included degassing and regassing the system.
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #4 ·
Cheers guys. That's what I suspected from the searching I've done on here. I have a warranty so i'll look into it, although I can imagine they'll try and wriggle out of it with the 'wear and tear' exclusion :?
 
1 - 4 of 4 Posts
Top