Audi TT Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
452 Posts
Discussion Starter · #1 ·
Morning all,

As some of you may know I've been having some trouble with my fans. The switch has been changed and then I changed the fan control ontrol module and it solved my problem. The problem I have now is that when I pop my keys in the ignition, turn them but don't start the car the fans kick in but at high power. The they only stop when taking the keys out. This also happens if I drive anywhere the fans stay constantly at high speed.

Does anybody have any ideas as to why this is happening. I could understand if the engine was too hot but first thing in a morning doesn't seem right to me.

Any help would be great

Sent from my GT-I9300 using Tapatalk 2
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,349 Posts
Hi sploits, I would check the fan switch again, as this has been intermittent, it may have been the new fan switch all along & nothing to do with module..
2nd thoughts, IIRC the module was from Ebay, is that faulty ?
Hoggy. :D
 

·
Registered
Joined
·
250 Posts
I have no idea with the TT but with knowlege of other marques that i've dealt with - you say you've changed the control module?

Are these control modules coded to the car in any way and perhaps it is a result of needing coded to the car to work correctly?

Just a thought.

:)
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,349 Posts
Hi Sploits, Do the fans still run if air con is off ?
Hoggy. :D
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #6 ·
Hi Hoggy,
Yep the fans run regardless of whether the air con is on or off. I've also noticed that the air con doesn't go cold any more now. I not sure if that has something to do with it :-\
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,349 Posts
Hi Sploits, Air Con not blowing cold is a seperate issue. [smiley=bigcry.gif]
Put your old module back & see if fans still run continually. pita I know.
Hoggy. :D
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #9 ·
Well that was a pretty hectic weekend of BBQ's and lots of evil alcohol.

Back on track now :)

The fans are still running on high power and the air con is still blowing warmish air out. It will go hot if turned up hot and goes cooler when turned down but its not actually cold.

The old module was taken to pieces (more curiosity) to find it was corroded badly inside. It was then thrown in the bin to be never seen again :(

After the missus picked me up from town yesterday we pulled up outside the house and the TT was sitting there. She then said "Are you trading her in" and I shocked myself by saying "I'm thinking about it"!
The last TT I had (2001 Y reg 180BHP) I had hardly any problems with. Now this TT (TTQS 2005 55 reg) is causing me problems daily and I never thought I would have said I would think about trading her in [smiley=bigcry.gif]
 

·
Registered
Joined
·
250 Posts
sploits said:
Well that was a pretty hectic weekend of BBQ's and lots of evil alcohol.

Back on track now :)

The fans are still running on high power and the air con is still blowing warmish air out. It will go hot if turned up hot and goes cooler when turned down but its not actually cold.

The old module was taken to pieces (more curiosity) to find it was corroded badly inside. It was then thrown in the bin to be never seen again :(

After the missus picked me up from town yesterday we pulled up outside the house and the TT was sitting there. She then said "Are you trading her in" and I shocked myself by saying "I'm thinking about it"!
The last TT I had (2001 Y reg 180BHP) I had hardly any problems with. Now this TT (TTQS 2005 55 reg) is causing me problems daily and I never thought I would have said I would think about trading her in [smiley=bigcry.gif]
This is not just a case of you have the 'Auto' button pressed so the fans are on full blast trying to cool down to the required temp but can't as your aircon is not blowing proper cold - thus the fans are staying on full blast and it is really just an aircon issue??

Will the fans decrease if you manually turn them down or is it it just 'full off' and 'full on'?

:)
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #13 ·
I'm just completely fed up now. I thought I had cracked it by changing the fan control module only for it to start doing this.

If it is the switch then I had that replaced at my mates garage so it will have came with a warranty.
Is it possible the switch is keeping the fans on high or is it more likely a faulty fan control module that is telling the fans to go on high? How would that cause an issue with me losing my air conditioning?
Again just got the fan control module so could ask for a replacement to be sent and send the one I have back.

I just wish I could sort this without it being one of them jobs that are trial and error until you eventually get it right :cry:

Sent from my GT-I9300 using Tapatalk 2
 

·
Registered
Joined
·
452 Posts
Discussion Starter · #14 ·
Well I just had a brainwave and realised a friend of my dad is an auto-electrician. I have phoned him and I'm hopefully getting him to look at the fan problem tonight. He should be able to diagnose what it is and then tell me how to sort it.

I will let you know the outcome :)
 
1 - 14 of 14 Posts
Top