Audi TT Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
325 Posts
Discussion Starter · #1 ·
Hiya, had my car remapped at Awesome on Tuesday, been brilliant up until this morning I got in it and its like its gone back to the stock map and doesnt have the power im now used to. Its the fully loaded map so has stock and 98 octane, Ive tried switching between programs and it doesnt do what it says it should in the manual.

I have enabled EMCS (as far as I am aware as there is no confirmation of this BUT it lets me do the next step so I presume Ive done it right.

I dont think my ECU is locked because when I follow the instructions to unlock it with my code by pressing the set button a number of times and turning cruise on n off for each digit I get no confirmation after. Also I presume its unlocked as it lets me go to the next step.

When I go to change programs, I hold set and the CEL starts to blink. 5 times (1 per second) for stock one programs 1 and 10 times (2 per second) for my 98 octane map program 2. I release set when it is blinking twice per second so I would be selecting my 98 octane map. Turn key off, wait 10 seconds, turn back on... nothing. Ive tried this selecting the stock map and nothing again. Ive tried driving numerous times after doing this and its still on the stock map.

In the manual it says the CEL and EPC should flash confirming ive changed map, and not flash if ive selected the same one i was in. But it doesnt flash either way, if i select stock or 98 it doesnt flash.

I reckon I must be pressing one thing wrong and being a bit daft when trying to follow the instructions or something! Tried ringing awesome and they arnt answering :( any help?
 
1 - 1 of 1 Posts
Top