Audi TT Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Not sure if theres a post already up for this problem but I couldnt see one...

Ive noticed that the contacts dont sync to my headunit (full nav etc etc) through bluetooth but if i use the controls on the steering wheel it does show up on trip computer between the rev counter an that speedo..

Is anyone else having a similar problem? [smiley=bigcry.gif] [smiley=bomb.gif] :evil: :twisted:

Lewis
 

·
Registered
Joined
·
8,416 Posts
Isn't that how it's supposed to work? I was under the impression that the Bluetooth/phone and RNS-E were two completely separate systems that work together if fitted, but you don't see the phone info on the headunit as far as I'm aware. You can take the RNS-E out and replace it with any other end unit and the Bluetooth will still work so long as there is an audio source connected. I can still use the factory Bluetooth in my car with my Kenwood headunit because the connects2 interface cable allows for that.
 

·
Registered
Joined
·
4,537 Posts
Yep, that's how it's supposed to work AFAIK.
 

·
Registered
Joined
·
98 Posts
WJA96, even though you have a Kenwood HU fitted the Audi Bluetooth still works? i have just had one installed but would prefer the Audi Bluetooth as it has voice dialing via the steering wheel rather than the HU.
 

·
Registered
Joined
·
2,050 Posts
If I go to 'PHONE' on my (retro-fitted) RNS-E, I get my contacts displayed on the screen and can make calls direct from the unit, using the selector knob. The list even has a symbol against each number to show mobile, work etc. IIRC you have to press the corner button for 'MEMORY'.
 

·
Registered
Joined
·
431 Posts
talk-torque said:
If I go to 'PHONE' on my (retro-fitted) RNS-E, I get my contacts displayed on the screen and can make calls direct from the unit, using the selector knob. The list even has a symbol against each number to show mobile, work etc. IIRC you have to press the corner button for 'MEMORY'.
+1, except my was factory fitted from new. I'm sat in the car now, and with the phone connected by Bluetooth, I pressed TEL, then Memory and all contacts are there! all as above.
 

·
Registered
Joined
·
8,416 Posts
coltonskilly said:
WJA96, even though you have a Kenwood HU fitted the Audi Bluetooth still works? i have just had one installed but would prefer the Audi Bluetooth as it has voice dialing via the steering wheel rather than the HU.
Yes, it only plays the sound through the headunit. The contacts list etc. still comes up in the HU.
 

·
Registered
Joined
·
8,671 Posts
talk-torque said:
If I go to 'PHONE' on my (retro-fitted) RNS-E, I get my contacts displayed on the screen and can make calls direct from the unit, using the selector knob. The list even has a symbol against each number to show mobile, work etc. IIRC you have to press the corner button for 'MEMORY'.
+2 That's with my factory fitted RNS-E although the RNS-E was the same in my last car and that was fited after market.
 

·
Registered
Joined
·
98 Posts
wja96 said:
coltonskilly said:
WJA96, even though you have a Kenwood HU fitted the Audi Bluetooth still works? i have just had one installed but would prefer the Audi Bluetooth as it has voice dialing via the steering wheel rather than the HU.
Yes, it only plays the sound through the headunit. The contacts list etc. still comes up in the HU.
mmmm i know my Audi Bluetooth is still working as it tries to pair with my phone but not sure it transfers the sound to Kenwood HU, will give it a try though, Cheers
 

·
Registered
Joined
·
431 Posts
igotone said:
wja96 said:
To th people who can see the contacts on the HU, which Bluetooth do you have ie. do you have the phone cradle as well?
No cradle for me - the iPhone is usually in my pocket
+1, no cradle
 

·
Registered
Joined
·
4,537 Posts
Didn't even realise until I had a go on the way home from work.

Not much use if you're driving though - too much looking at the screen involved. May as well just use the DIS and scroll through with the MFSW. May be useful for finding missed calls and recently received calls etc now and then.
 

·
Registered
Joined
·
32 Posts
Discussion Starter · #15 ·
Thanks for the reply guys.... turns out i was simply looking in the wrong place for the contacts

I was looking in 'Name' instead of 'Tel' then memory on the RNS-E

Thanks again guys :p
 
1 - 15 of 15 Posts
Top