Audi TT Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello to all at TT forum -

can anyone advise me on the following:

I have a 2000 TT, 1.8ltr in pretty good condition (generally)

after 'fault in engine management system' warning light came on, have been advised I need to change the 'vacuum box' (RAC) aka 'tank' (Audi repair shop) as the hose leading into it has broken off. The repair seems pretty straightforward - take out old one replace with new one (easy enough to do I think) BUT, what about re-setting computer codes? If I disconnect the battery for a while will that do the job? I don't have any diagnostic equipment myself - don't want to do further damage but reluctant to go to garage if I can do it myself...

I'd be interested in any thoughts...

LouieLouie
 

·
Registered
Joined
·
7,709 Posts
assuming your talking about the vacume resovouir then yes you could buy a new one.... or just run some 4mm silicone hose from what it's connected to (bypassing the unit) Most of us do this as part of the N249Delete. which removes the unit completely.

For more info on the delete:-
http://www.ttforum.co.uk/forum/viewtopic.php?f=2&t=182746&hilit=+N249

As for the code, i'm sure a memeber with vagcom in your area would do it for you, or turn up to a local meet, we in the NW usually have one person with Vagcom who's brought it with them !!
 

·
Registered
Joined
·
4,082 Posts
Or you could just pull fuse 37 out and leave it for 20 mins before replacing it. This resets the ecu and therefore clears the warning light.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top