Audi TT Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello all, had some issues with a rough idle for a bit, changed the Maf sensor, that didn’t fix it, just changed the pcv valve yesterday and it’s doing the same thing if not worse, has anyone had the same issue and if so could anyone point me in the right direction, cheers
 

·
Super Moderator
2007 3.2 VR6 Quattro Roadster
Joined
·
12,979 Posts
It would be helpful to know year and engine you have? (e.g. TDI, EA888, 3.2 BUB...)

For starters, get yourself an OBDII diagnostic device that's compatible with VAG software to check for fault codes or you will just end up chasing your tail. Good read here -

For a list of topics for service and maintenance, this post is worth reading through too -
 

·
Registered
Joined
·
12 Posts
Potential carbon build up on the Intake valves could cause this. How many miles, if over 50k then it might be due for walnut blast.

Also I had a porsche with a stuck evap valve which allowed unmetered air into the intake which caused problems, I blocked it off to test the theory and hey presto it was the culprit.
 

·
Registered
Joined
·
345 Posts
I've been dealing with a similar issue for the last couple of weeks. What started as a cylinder 3 misfire and a PCV R replaced ended up with a week-long stop at the garage, new MAF, 2 PCV valves swapped eventually for a PCV delete a new manifold gasket and nearly a £500 bill. It's the first time I have a more involving issue with my 2008 BWA TT. Now the car is mostly fine except for a subtle roughness when idling and it's throwing this code intermittently but check engine light is off

.

The build up on the intake valves are bad and had them caught on video while the inlet manifold gasket was being replaced. It's a 6 between 0 to 10 for the build up. Next up will be taking it to my local Audi specialist to have other bits looked at such as the N80, O2 sensor and the charcoal canister.

These are all expected maintenance items considering the car's 14 years of age, being a stage 1 and 74K miles in the clock.

Sent from my SM-G996B using Tapatalk
 

·
Registered
Joined
·
345 Posts
Check my thread out

Already did . It's a DIY step too far for me but I'll have the work done either by Awesome GTI or another garage in Oldham in the autumn.

Sent from my SM-G996B using Tapatalk
 
1 - 6 of 6 Posts
Top