Audi TT Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
406 Posts
Discussion Starter · #1 ·
Afternoon, just had my TTR in the garage to replace the abs module and I cocked up by supplying them with the wrong part , so 1 hours labour wasted.

I had bought the following -
8n0 614 517 e and I need the 8n0 614 517 c

It is for a 2000 W reg TTR 180bhp

Does anyone please know which if any of the abs modules are uinterchangeable with mine ?

All 6 "connections" for the brake pipes in and out are on the one face of the alloy block.

I need to get a s/h one and so far they are a little on the costily side on ebay for the c that is.

Thank you

Andrew
 

·
Registered
Joined
·
10,704 Posts
I have just had one of these fitted to a TT in stock , check out the info below. Part was right but you must make sure that both part numbers are on your existing module. One part number is on the round part and another at the bottom.

AUDI TT MK1 ABS PUMP . . . PART NUMBER 8N0 614 517 A / 8N0 907 379 E. FOR MORE INFORMATION ABOUT WARRANTY PLEASE SEE OUR TERMS AND CONDITIONS.

PLEASE CONTACT US ON 01268 571625 IF YOU HAVE ANY MORE QUESTIONS.


Neil
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #4 ·
Thanks Neil, I understand.

I am just trying to find out whether a part number 8n0 614 517 a, module and ecu would fit my car with the 8n0 614 517 c module ? The brake pipe ends appear the same in pictures as mine and the build year is the same.

I cannot afford to keep buying and trying parts to see if they fit.

I hoped like you have, someone out there would have tried a different part once their abs module stopped working and found it to work.

I do know for certain that a e will not fit my c.
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #5 ·
Just been to a very unhelpful Audi parts department at Audi in Shrewsbury asking them the questions I posed above, they would not give any advice at all but did confirm the following:

the replacement part for 8NO 614517 c is 8NO 698517 and costs £1402.81 inc vat
the repacement part for 8NO 907379 e is 8NO 907375c and costs £1114.03 inc vat

The total cost of these two parts exceeds the insurance value of my TTR by £200 ?!?
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #7 ·
I would love to try to have a it repaired but i can't afford it to be off the road for 1-2 weeks and if the garage have to remove it my car will be stuck at their workshops all that time waiting for it's return so repair is not an option really.
 

·
Registered
Joined
·
1,257 Posts
i think its a quick turnaround 48-72 hours
have a quick look at this: https://www.sinspeed.co.uk/audi-tt-quat ... s-repaired
the only problem is if its a mk60 abs module then they cant fix it so its worth asking what model yours is and if it can be swapped with the other one you brought
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #9 ·
Good point. I managed to return my module which was the wrong one yesterday and the seller has agreed a refund.

My problem is not the turn around its the garage they do not have secure parking and are on an industrial estate so i would not want to leave my TTR there for a week.

Hopefully I will get a s/h module and pump in the next week or so and get it fitted by the garage the week after next when they return from holidays.
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #10 ·
I received a full refund for the module and pump from the ebay seller so happy with that and I managed to buy a s/h S3 module and pump from ebay for £10.50 (part number 8n0 614 517 a) so I am hoping to have it fitted next week when the garage are free.

One day i will drive without the flashing exclamation mark, one day ..........
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #12 ·
Thanks it was the wrong letter (a instead of c but the c s/h modules were going for £130 plus on ebay) but as Audi told me the replacement part for mine (c) also worked for this one (a) I am hoping it will work. The seller suggested it would in their advert so if it doesn't i may look for a refund if it's worth it (probably won't be if postage is over £10 to return it).

Yes I got the freeware VCDS working on my laptop but haven't regoistered it as cost is around £60 and I may get the garage to clear faults on abs when they fit this "new" part next week.

Have you sorted your's out yet ?
 

·
Registered
Joined
·
1,257 Posts
i have found out the number on my abs module when i was fitting my induction kit over the weekend and checked all the connections which seemed fine so am hoping it is the abs moudle.

I am waiting till one comes on ebay which is not crazy expensive, ive got a couple of quote from garages to fit it but they seem abit expensive so going to keep getting quotes.
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #16 ·
My garage seem to think it's a two man job and will take up to 2 hours to fit the part. I am not sure they are fully aware of .the vagcom bit of the process but they do have vcds/vagcom so we will see.

I will continus to update of course.
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #17 ·
As promised I am continuing to update here:

I have now got down to three faults from 22. I have fitted a s/h replacement abs module and pump and after running VCDS lite I get the following (so I still get the red flashing exclamation mark and 3 beeps when driving the car)

VCDS-Lite Version: Release 1.1
Saturday, 25 August 2012, 15:27:53.
Control Module Part Number: 8N0 907 379 E
Component and/or Version: ESP 20 CAN V005
Software Coding: 18448
Work Shop Code: WSC 01236
VCID: 3E0FBDFB2979
3 Faults Found:
01044 - Control Module Incorrectly Coded
35-00 - -
00778 - Shareware Version. To Decode all DTCs
62-00 - Please Register/Activate
01423 - Shareware Version. To Decode all DTCs
57-10 - Please Register/Activate - Intermittent

I only have an unregistered copy of VCDS.

Can anyone please help me and others who may have or will fit a s/h abs module and pump and who get this code ?

If i need to code the abs module to get it working properly how is this done please ?
 

·
Registered
Joined
·
13,044 Posts
00778 Steering Angle Sensor -G85
01423 sensor for transverse acceleration -G200

01044 "controller wrongly codes
"- not sure of this, could be the software coding of the ABS unit.
I have the post facelift Teves Mk60 with Software Coding: 0022544, but maybe someone can inform you the coding for the 1999-2003 model, Teves Mk20.

As per the sensors I would do a reset first,
ABS Login 40168, (You need to login each time you do each reset & Software Coding)
G85 Reset Basic Setting Block 60 (Field 2= "OK")
G200 Reset Basic Setting Block 63 (Field 2= "OK")

then check ABS Measuring Blocks 3,4 & 5.
Steering sensor G85 ABS Block 4 Field 1 (+/-4.5)
Lateral Sensor G200 ABS Block 4 Field 2 (+/-1.5)

Google:-
ABS/EDL/ASR/ESP ITT Mark 20 IE
for further reading, It's the PDF file.
Page 34 says Soft Coding is 00241 but I would check that with someone who has same spec vehicle as you, ie quattro, conv/coupe engine, year etc. The PDF is written for VAG1551 but the codes can be changed using the free VCDS Lite, Release 1.
 

·
Registered
Joined
·
406 Posts
Discussion Starter · #19 ·
Skeee thanks once again.

I will try to rest both sensors when I get home on Tuesday.

The sterring wheel sensors was showing 0 but I did not get around to the long. sensor yesterday and I know from this thread that I may need to reset them as a matter of course.

viewtopic.php?f=2&t=153716

As far as resetting the abs module does anyone have the correct code for my car its a - Mk1 2000 model year W reg 180 bhp Quattro Roadster VIN number TRUZZZ8NZY1031669 with AJQ engine.

The module I fitted was from a 2000 year Audi S3 and is a direct replacement for the module i took off my TTR.

It maybe of course - 00241, I will check on Tuesday but just in case does anyone know anything different ?

Thank you
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top