Audi TT Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
On my way home today sitting at the lights I noticed the temp gauge was right up near the red, but it gradually went down as I drove off. I couldn't hear the engine fan and when I got home I left it running to check and no fans were on but the gauge was back up to the red.

I just checked 49C and it was reading 124c then 121c and it sat there for the rest of the time I had it on. I started it up again and put the A/C on and the gauge dropped back down to 90 again, but the 49C reading stayed at 121c.

Any ideas? I'm a bit concerned with the dashpod as the rev counter is sticky as well but then the fan doesn't work so I'm not sure where to start. :?

Edit: Its a V6 btw.
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,371 Posts
Hi Dean, Appears to be a false temp indication, replace the temperature sensor.
If it was actually 124 there would be steam pouring from coolant system.
Hoggy. :D
 

·
Registered
Joined
·
57 Posts
Discussion Starter · #3 ·
Cheers Hoggy. Does the 49C reading come from a different sensor to the dash? Just thinking that if the gauge was dropping but the 49C reading stayed the same then there must be two sensors? In which case, what one do I change?
 

·
Registered
Joined
·
2,854 Posts
Dean84 said:
Cheers Hoggy. Does the 49C reading come from a different sensor to the dash? Just thinking that if the gauge was dropping but the 49C reading stayed the same then there must be two sensors? In which case, what one do I change?
There are 2 sensors but they're both in one unit. You'll find the wiring plug connector has 4 wires.

So only one sender to change and it is dead easy, one of the easiest jobs on the TT.

Check out Wak's site or a how-to.

http://www.wak-tt.com/tempsensor/tempsensor.htm

Mark
 

·
Administrator
2001 Amulet Red 225 coupe.Owned from new as well as a Nurburg VXR & an XR3, all from new.
Joined
·
95,371 Posts
Hi Dean, Its a little more difficult access wise on V6 3.2, its in the thermostat housing on right side of engine, looking from the front. So different to the link in previous post.
Hoggy. :D
 
1 - 5 of 5 Posts
Top