Audi TT Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter · #1 ·
The largest of the pipes that runs on the top back part of the engine when the engine cover is removed ...it runs from the middle back bit of the top of the engine to the right hand side as you look into the engine compartment....mine had a slit in it and i am looking to buy a decent replacement part ( i.e forge ) if they do one....
Any ideas people???
:? :?
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #2 ·
ps....its obviously something to do with the turbo as when it was split the turbo-power of the car suffered from 2.5-3k when turbo kicked in and gave out an almighty whoooshing noise!!!! :x
 

·
Registered
Joined
·
4,009 Posts

·
Registered
Joined
·
220 Posts
Discussion Starter · #5 ·
Sorry for the late reply people....attached is a piccie of the pipe i need to replace ( the big blue one)...anyone out there know what i actually quote as the pipe name say for instance if ordering a replacement from forge???
 

·
Registered
Joined
·
13,711 Posts
Certainly it's to do with the diverter valve as I've had my DV relocated and my equivalent of that purple hose is now blanked off.

Currently Forge do not do a replacement hose for that one, but rumour has it they may well do so shortly - and for the smaller one behind it, that also feeds off the charge pipe. Both those hoses are usually clipped into the little bracket protruding from the charge pipe - in your picture it looks to be the clip behind and right in the centre of the black stretchy material half-way along your purple pipe (ooh err, Mrs!).

So. Looks like you got a different hose than the rest of us for that one. And to answer part of your original question, no, Forge don't do a replacement one. Yet... :wink:
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #10 ·
Thnks for those of you who replied .....so it looks like ill have to have a custom pipe made then??????
Mondo are you saying that my pipe layout has therefore been altered in some way??? Has anyone else on here got a piccie of their engine bay with the piping layout on top to compare por favor????
:p :p :p
 

·
Registered
Joined
·
13,711 Posts
Lunatic Mancunian,

I am indeed saying that - it looks like you have a custom hose fitted there, my friend. This pic is v. similar to my engine bay 'cept, as I mentioned, the bigger of the two hoses is blanked off for me. But it used to look like this:



You can see how the two of them clip into that wee bracket. Dunno where you (or, presumably, the previous owner) got that purple hose from but it ain't standard. Not that much on our cars is... :roll:
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #12 ·
Haha...a mad manc i indeed am Mondo...and i love being one!!!
Yeah i bought the car over two years ago and got receipts for a superchips chip fitted at batley turbo centre with receipts and graph and some reference tosome pipe-pipes being altered...could i not just order the stnd pipe that goes there you think from audi or a replica manufacturer??
:p :p :p
 

·
Registered
Joined
·
13,711 Posts
Yeah, you could probably order an OEM hose from your local Stealer. I'm gonna step out for an hour but I'll see if I can't find the part number for you. If you need to replace it now I guess you don't have a choice, but if you can wait awhile I think Forge will turn up with one at some stage.

Anyway, I'll come back with the part number in an hour or so. :)
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #14 ·
Cheers Mondo ...the pipe ive got on it now like i said had a split in it... i knew i had the boost leak but it was my mechanic that found the split in the pipe right near where it connected to the charge pipe ( i think it is)
He simply cut it to shape and re-connected and all has been fine but was advised to source another pipe as it may split again.....
I wonder if i contact forge could they supply a similar pipe and retro fit.....hmnnnn
:p :p
 

·
Registered
Joined
·
13,711 Posts
Hmmm... Well I've looked on ETKA and as far as I can make out the hose is part number 06A 133 382 K, describe as a 'joint pipe'. Feeds into the 'cut-off valve' apparently. Give your local Stealer a shout tomorrow and see what they'll charge you for it.

Good luck, mate. Sounds like you can't wait for Forge to come up with another hose. You could try getting any old bit of hose with the same inner dimensions and use that in the short term if all else fails.
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #16 ·
Thnks for the replies Mondo...your a star ...car is functioning fine but i would like to get sorted in case the pipe goes again
:eek: :eek: :eek:
 

·
Registered
Joined
·
7,709 Posts
belive you can use silicon pipe for this... there's a thread somewhere that details what bore size is required and you can cut it to your own length..it was done by someone who changed all there hoses to red ones.
 

·
Registered
Joined
·
220 Posts
Discussion Starter · #19 ·
hey up Mr Rigby ....hope all is well at your neck of the woods....you dont happen to know the link do you or the contact names/details for any companies who can supply replacement pip/hose????? :p :p
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top