Audi TT Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
953 Posts
Discussion Starter · #1 ·
headlamp washers are fine but windscreen ones are really poor,they just reach the screen :!:

anyone experienced this before :?:
 

·
Registered
Joined
·
418 Posts
jutty said:
headlamp washers are fine but windscreen ones are really poor,they just reach the screen :!:

anyone experienced this before :?:
I note you've been around a while ... have you only just noticed this ??

TT does not have chrome ball rotating nozzle ... but odd mechanism that can be tilted (small screwdriver at the side) .. HOWEVER ...

... most Mk 1 TTs I've seen , can only just tilt up enough to reach the bottom of the screen (mine spray all over parked wipers !)

Audi (service) have also told me its normal ..... had my TT two years now ! :?
 

·
Registered
Joined
·
953 Posts
Discussion Starter · #4 ·
chipps007 said:
jutty said:
headlamp washers are fine but windscreen ones are really poor,they just reach the screen :!:

anyone experienced this before :?:
I note you've been around a while ... have you only just noticed this ??

TT does not have chrome ball rotating nozzle ... but odd mechanism that can be tilted (small screwdriver at the side) .. HOWEVER ...

... most Mk 1 TTs I've seen , can only just tilt up enough to reach the bottom of the screen (mine spray all over parked wipers !)

Audi (service) have also told me its normal ..... had my TT two years now ! :?
to be honest i have meant to post about this ages ago but kept forgetting :!:

mine spray all over the parked wipers to,i thought that my motor maybe on its way out or something :oops:

just something we have to live with i suppose :?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top